Indekso
Sistembezonoj por Simredo 4.8


Ĝava Rultempa Medio

Simredo estas Ĝava programo. Tial ĝi bezonas la Ĝavan Rultempan Medion (Java Runtime Environment, JRE) por funkcii. Simredo 4.8 bezonas version 1.6 de JRE, aŭ pli novan version.

Por trovi kiun version de Ĝavo estas instalita en via sistemo, aŭ ĉu ĝi eĉ havas Ĝavon, malfermu Komand-Linian Interfacon, kaj entajpu la suban komandon. (En anglolingva Vindozo, la KLI nomiĝas 'Command Prompt' kaj troviĝas en la Start-menuo sub 'Accessories'. En Linukso/Gnomo, ĝi nomiĝas 'Terminal' kaj lokiĝas sub 'System Tools'.)
 

java ‑version

Se vi ricevos mesaĝon 'komando ne trovita', aŭ se via versio estos malpli ol 1.6, vi devos instali la plej novan JRE-on. Por uzantoj de Vindozo kaj OS X, estas tre facile. Iru al http://java.com/ kaj surklaku sur la butono kun teksto 'Senkosta Elŝutado de Ĝavo' (Free Java Download).

Linuks-uzantoj povas uzi la supran adreson, sed instalado bezonas iom pli da peno. Estas mallonga klarigo pri kiel instali Ĝavon en Linuksan sistemon ĉi tie.

Indekso